System Requirements

FMEA Analysis is an add-in for Microsoft Excel. In order to successfully install and run FMEA Analysis, each machine is required prerequisite software:

  • Windows 7, Windows 8, or Windows 10. Windows XP and Vista are not supported.
  • Microsoft Office Excel 2010 (Service Pack 2), Microsoft Office 2013, or 2016, 2019 (both 32-bit and 64-bit edition).  Microsoft Office 365 (desktop installation) is also supported.
  • Microsoft Visual Studio 2010 Tools for Office Runtime. The setup will install Visual Studio 2010 Tools for Office Runtime if your machine doesn’t have.
  • Microsoft .Net Framework 4 or greater. The setup will install Microsoft .Net Framework 4 if your machine doesn’t have